Publishing: Updates with media attachments hitting posting errors
Incident Report for Buffer
Resolved
After monitoring for the last few hours, we haven't seen any additional instances of the issues we had earlier and have marked this as fixed now. Thank you for your patience with us today as we navigated those media related post failures.
Posted Aug 29, 2024 - 09:31 PDT
Monitoring
Our team have noticed that a number of posts have been failed today across different social networks due to some issues with media attachments. We have pushed a fix for this already and are seeing publishing success rates return to normal. If you have experienced some of your posts fail due to this issue today, please can you retried publishing the failed posts once more?

We are very sorry for the inconvenience caused and we keeping a close eye on things to monitor the situation.
Posted Aug 29, 2024 - 05:54 PDT
This incident affected: Publishing (Web Platform).