Updates to X with image attachments are failing
Incident Report for Buffer
Resolved
Thanks so much for bearing with us today, we have monitored the situation over the last hour or so and posts to X with image attachments have been sending successfully once again. This issue has been resolved and the posting success rate has returned to normal.
Posted Sep 04, 2024 - 09:47 PDT
Monitoring
Our engineers have been able to identify this issue and push a fix out. We are no longer seeing these errors occur for single image posts to X and posting success has begun to return to normal for X again.

We will continue to monitor this over the next few hours before looking to label this issue as fully resolved. Thank you for your patience with us as we were working on this problem.
Posted Sep 04, 2024 - 08:47 PDT
Investigating
We have seen an uptick in single image posts to X failing to publish successfully today. Our engineering team are investigating this and we are working to get publishing success back to normal. It does look like this issue is specific to single image posts for X - any X posts with no images, multi-image posts or posts with videos should still be publishing normally at the moment. As soon as we have more information and fix in place for this, we will follow up.
Posted Sep 04, 2024 - 08:29 PDT
This incident affected: Publishing (Social Network Integrations).