Issues with publishing to Instagram and Threads
Incident Report for Buffer
Resolved
After thorough monitoring, we are confident that Meta has resolved the issue. We have not received any further reports, and as a result, we are marking this incident as resolved. Thank you for bearing with us.
Posted Sep 12, 2024 - 07:25 PDT
Monitoring
Over the past few hours, we've seen the publishing success rate for both Instagram and Threads return to normal for carousel (multi-image) posts. We're continuing to monitor the situation, but it appears that the issue within the API has now been resolved.
Posted Sep 12, 2024 - 05:17 PDT
Update
We are still awaiting further updates from Meta and will continue to monitor the situation closely. At present, it is not possible to automatically publish Instagram carousel posts (posts containing multiple images). As a workaround, we recommend scheduling posts with single images. If multiple images are essential, you can use the Instagram mobile notification workflow by selecting the "Notify Me" option, which you can learn more about here: https://support.buffer.com/article/658-using-notification-publishing

We sincerely apologise for the disruption and appreciate your continued patience. We will share further updates as soon as we receive more information from Meta.
Posted Sep 12, 2024 - 01:32 PDT
Identified
We’ve confirmed this issue is due to a bug on Meta’s side, primarily affecting Instagram and Threads carousel (multi-image) posts.

As a workaround, you can schedule Instagram carousel posts using the “Notify Me” option, or limit posts to a single image.
Posted Sep 11, 2024 - 07:03 PDT
Investigating
We are currently investigating issues with posts failing to publish to Instagram and Threads. Our Engineering team is looking into this, and we’ll update this page as soon as we have more information. We apologise for the disruption this may be causing and thank you for bearing with us while we investigate further.
Posted Sep 11, 2024 - 02:11 PDT
This incident affected: Publishing (Web Platform, Social Network Integrations, API (https://api.buffer.com)).